Bug 10798 - FR: /etc/security/limits.conf.d/
: FR: /etc/security/limits.conf.d/
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/pam)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-02-08 13:41 by
Modified: 2008-02-18 20:09 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-02-08 13:41:34
Might be nice to have /etc/security/limits.conf.d/ to allow individual policy
files for specific device classes addition (thought of /dev/kqemu this time)
with less need for manual merges in case when original file was edited by hand.

But then again, it might be taken over by udev, these days I don't know...
------- Comment #1 From 2007-04-21 04:26:57 -------
Implemented upstream, see
http://git.altlinux.org/people/ldv/packages/?p=pam.git;a=commit;h=cvs

But you are talking about console.perms.d, this is different FR, also
implemented upstream.
------- Comment #2 From 2007-04-21 10:33:42 -------
Er... yep.  Thanks to both you and upstream(s) anyways!
------- Comment #3 From 2008-02-18 18:53:28 -------
Fixed upstream, merged into 0.99.10.0-alt1.
------- Comment #4 From 2008-02-18 20:09:11 -------
Hooray! :)