Bug 10800 - cannot connect to X server
: cannot connect to X server
Status: CLOSED DUPLICATE of bug 7980
: Sisyphus
(All bugs in Sisyphus/alterator-x11)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
: 16425
  Show dependency tree
 
Reported: 2007-02-08 16:18 by
Modified: 2008-08-14 17:35 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-02-08 16:18:03
если X-ы не настроены, не может их настроить.
#config-x11
alterator-browser-x11: cannot connect to X server
и отваливает.
Нужно какой-то x11create-временный-config наверное, если из консоли запускают?
------- Comment #1 From 2007-02-08 16:41:54 -------
reassign to mantainer
------- Comment #2 From 2007-02-09 11:08:57 -------
да, хочу сделать именно такой вариант ;)
------- Comment #3 From 2008-07-02 14:30:11 -------

*** This bug has been marked as a duplicate of bug 7980 ***