Bug 10876 - unsupported flac >= 1.1.3
: unsupported flac >= 1.1.3
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ardour)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-02-19 18:58 by
Modified: 2007-02-23 17:52 (History)


Attachments
ardour-2.0beta11.1+flac-1.1.3.patch (21.23 KB, patch)
2007-02-19 18:59, led@altlinux.org
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-02-19 18:58:34
Не собирается с новой libFLAC.so.8 (flac >= 1.1.3).
Предлагаю патч, с которым поддерживается сборка и со старым, и с новым FLAC 
API.
------- Comment #1 From 2007-02-19 18:59:56 -------
Created an attachment (id=1823) [details]
ardour-2.0beta11.1+flac-1.1.3.patch

Собственно, патч
------- Comment #2 From 2007-02-21 09:42:24 -------
Fixed in ardour-2.0-alt6beta11.1