Bug 10938 - unsupported flac >= 1.1.3
: unsupported flac >= 1.1.3
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/k3b)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-02-26 14:48 by
Modified: 2007-02-27 16:16 (History)


Attachments
k3b-0.12.17+flac-1.1.3.patch (5.89 KB, patch)
2007-02-26 14:48, led@altlinux.org
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-02-26 14:48:11
Не собирается с новой libFLAC++.so.6 (flac >= 1.1.3).
Предлагаю патч, с которым поддерживается сборка и со старым, и с новым FLAC++ 
API.
Для k3b версии 1.0rc этот патч уже не нужен.
------- Comment #1 From 2007-02-26 14:48:46 -------
Created an attachment (id=1835) [details]
k3b-0.12.17+flac-1.1.3.patch

Собственно, патч
------- Comment #2 From 2007-02-27 12:16:56 -------
Принято.
------- Comment #3 From 2007-02-27 13:11:02 -------
Ушло в Incoming
------- Comment #4 From 2007-02-27 16:11:01 -------
Собралось.