Bug 11086 - jabber-jit: Для установки требует: jabber (>= 1.4.4-alt1)
: jabber-jit: Для установки требует: jabber (>= 1.4.4-alt1)
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/jabber-jit)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-03-14 01:42 by
Modified: 2007-06-19 11:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-03-14 01:42:39
Попробовал установить сегодня ejabberd и jabber-jit
Почему-то второй - не становится.

$ uname -a
2.6.18-std-smp-alt4 #1 SMP Fri Feb 16 19:43:34 MSK 2007 i686 GNU/Linux

# apt-get install ejabberd
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Следующие дополнительные пакеты будут установлены:
  erlang
Следующие НОВЫЕ пакеты будут установлены:
  ejabberd erlang
0 будет обновлено, 2 новых установлено, 0 пакетов будет удалено и 193 не будет
обновлено.
Необходимо получить 24,7MB архивов.
После распаковки потребуется дополнительно 55,4MB дискового пространства.
Продолжить? [Y/n] y
Получено: 1 ftp://ftp.altlinux.com i586/classic erlang R11B-alt2 [23,9MB]
Получено: 2 ftp://ftp.altlinux.com i586/classic ejabberd 1.1.3-alt1 [888kB]
Получено 24,7MB за 2m22s (174kB/s).
Совершаем изменения...
Preparing...                
############################################################################# [100%]
1: erlang                   
############################################################################# [ 50%]
2: ejabberd                 
############################################################################# [100%]
Завершено.



#apt-get install jabber-jit
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.

Так как для выполнения Вашего запроса достаточно одной операции, то
скорее всего этот пакет просто невозможно установить. Сообщите, пожалуйста,
об этом как о найденной ошибке в пакете.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  jabber-jit: Для установки требует: jabber (>= 1.4.4-alt1) но пакет не может
быть установлен
E: Извините, `битые' пакеты
------- Comment #1 From 2007-06-19 11:31:02 -------
Слишком далеко уехало.
Как я понял, на такие мелочи никто не разменивается.