Bug 11114 - Нужен yasm >= 0.5.0
: Нужен yasm >= 0.5.0
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/yasm)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-03-15 20:12 by
Modified: 2007-03-26 19:07 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-03-15 20:12:22
Нужен yasm >= 0.5.0, а лучше 0.6.0. В текущем сизифовском (0.4.0 от 2004-го 
года) нет поддержки инструкций SSE3. 
В частности, хотелось бы получить SSE3 оптимизацию для x86_64 в x264 (она там 
только что появилась)
------- Comment #1 From 2007-03-26 18:29:30 -------
fixed in 0.6.0-alt1