Bug 11131 - Add proxy-to-VE interface
: Add proxy-to-VE interface
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/alterator-fbi)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-03-17 19:04 by
Modified: 2007-04-02 10:21 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-03-17 19:04:47
Очень хотелось бы иметь возможность обращаться к альтератору внутри VE без
проброса порта.

Возможно баг повешен не на тот пакет.  Может можно это сделать через
mod_rewrite+mod_proxy средствами httpd-alterator?
------- Comment #1 From 2007-03-19 10:22:19 -------
Наверное можно было бы сделать эту штуку по урлам + mod_rewrite - но от
некоторая загвоздка в том что это надо прибивать гвоздиками в конфиге ... не
знаю насколько это хорошо .... Но попробовать можно ....
------- Comment #2 From 2007-03-22 14:58:37 -------
В alterator-fbi-0.9-alt5 + alterator-ovz-0.2-alt1 работает, но пропали css.

[14:49:20] <raorn> РАБОТАЕТ!!!!!
[14:49:32] <raorn> только css'ы пропали
[14:49:41] <raorn> /index.scm/ovz-proxy/ntpd/openntpd
[14:53:45] <inger> css? странно у меня не пропадали ... а посмотри , я там
случайно не забыл чего доложить ?
[14:54:24] <raorn> /var/www/html/fbi/openntpd.css
[14:54:30] <raorn> но оно только внутри VE
[14:54:35] <raorn> на HN этого нет
[14:55:07] <raorn> <link type="text/css" rel="stylesheet"
href="/fbi/openntpd.css"></link>
[14:55:18] <inger> а .... вот блин ;)
[14:55:41] <inger> надо это подхакивать дополнительно ;)
------- Comment #3 From 2007-03-31 00:56:26 -------
Fixed in 0.9-alt6?
------- Comment #4 From 2007-04-02 09:34:34 -------
в 0.1-alt1
------- Comment #5 From 2007-04-02 10:21:23 -------
Я просто счастлив.  Спасибо.