Bug 11132 - Can't install on devmapper-handled evms-managed RAID
: Can't install on devmapper-handled evms-managed RAID
Status: CLOSED DUPLICATE of bug 11047
: Sisyphus
(All bugs in Sisyphus/lilo)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-03-17 19:28 by
Modified: 2007-04-22 19:19 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-03-17 19:28:24
sda & sdb:
1 - 16M
2 - 667M
3 - 2G
5 - МногоГиг

md0 = 1 /boot
md1 = 2 /
md3 = 3 SWAP
md4 = 5 LVM storage-OpenVZ /var/lib/vz

boot: md/md0
raid-extra-boot: mbr

22.7.3-alt4 ругается на тип раздела 0xFD03.  lilo из
http://git.altlinux.org/people/sbolshakov/packages/?p=lilo.git;a=commit;h=69846a35daae5b06e9e80974f5594da17d74bb1f
ставится без ругани, но похоже mbr обновляет не там (у меня это были dm-3 и dm-4).
------- Comment #1 From 2007-03-17 19:43:43 -------
lilo -M sda/sdb не помогают (при пднятом EVMS)
------- Comment #2 From 2007-03-18 00:00:34 -------
Дураццкий поиск по багзилле...

*** This bug has been marked as a duplicate of 11047 ***