Bug 11139 - [FR] Обновить NTPD до последней стабильной версии -- 4.2.4p0
: [FR] Обновить NTPD до последней стабильной версии -- 4.2.4p0
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ntpd)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-03-18 15:55 by
Modified: 2008-04-01 07:08 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-03-18 15:55:29
Необходимо обновить NTPD до последней стабильной версии. У пакета, находящегося
сейчас в Сизифе (4.2.2p4), проблемы с обработкой ACL. Выражается это в
следующем
-- синхронизировать время с ntpd возможно тольк если в ACL разрешено всё
('restrict 192.168.0.0 mask 255.255.255.0' например). В случае любых других
вариантов ('restrict 192.168.0.0 mask 255.255.255.0 nomodify notrust' например,
стандартный ACL для клиентов, забирающих время с сервера) - ntpd молча
игнорирует любые обращения с хостов сети 192.168.0.0, хотя на запросы отвечать
должен.

Версия 4.2.4p0 ведет себя так как от нее ожидается.
------- Comment #1 From 2007-06-14 07:57:16 -------
Mark as FR.
------- Comment #2 From 2008-03-27 03:09:51 -------
Вообще-то это blocker...
------- Comment #3 From 2008-04-01 07:05:45 -------
To new maintainer :)
------- Comment #4 From 2008-04-01 07:08:15 -------
ntp-4.2.4p4 отправлен в incoming/Sisyphus.