Bug 11195 - initramfs initrd missing /tmp
: initramfs initrd missing /tmp
Status: CLOSED DUPLICATE of bug 11374
: Sisyphus
(All bugs in Sisyphus/mkinitrd)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-03-22 19:09 by
Modified: 2007-04-23 22:44 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-03-22 19:09:32
ipconfig from klibc has /tmp usage hardwired:
kinit/ipconfig/main.c: snprintf(fn, sizeof(fn), "/tmp/net-%s.conf", dev->name);

but our initramfs ends up being created without /tmp => scripts/nfs is doomed

please :)
------- Comment #1 From 2007-04-23 22:44:23 -------

*** This bug has been marked as a duplicate of 11374 ***