Bug 11256 - postgresql8.2-server: unneeded output during first package install
: postgresql8.2-server: unneeded output during first package install
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/postgresql8.2-server)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-03-29 03:52 by
Modified: 2007-04-21 02:42 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-03-29 03:52:57
$ hsh-install postgresql8.2-server
[...]
postgresql8.2-server-8.2.3-alt1
ls: /usr/lib64/locale/C*: No such file or directory
groupadd: group psqluser exists

I think that all these 2 lines of output should not be printed at all.
I suppose that this error diagnostics signals about more severe errors in the
package.
------- Comment #1 From 2007-04-15 03:33:48 -------
*ping*
------- Comment #2 From 2007-04-15 17:58:35 -------
завтра с работы залью... по GPRS это трудно сделать. :(
------- Comment #3 From 2007-04-17 20:53:41 -------
postgresql8.2-server-8.2.3-alt2
------- Comment #4 From 2007-04-17 20:58:43 -------
*** Bug 10790 has been marked as a duplicate of this bug. ***
------- Comment #5 From 2007-04-18 02:20:06 -------
$ hsh-install postgresql8.2-server
Preparing packages for installation...
[...]
postgresql8.2-server-8.2.3-alt4
ls: /usr/lib64/locale/C*: No such file or directory
------- Comment #6 From 2007-04-21 02:32:48 -------
Looks fixed in postgresql8.2-server-8.2.3-alt5
------- Comment #7 From 2007-04-21 02:42:49 -------
wow