Bug 11269 - Depends on webserver
: Depends on webserver
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/alterator-http)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-03-29 18:36 by
Modified: 2009-05-10 09:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-03-29 18:36:42
$ apt-cache show alterator-http
Package: alterator-http
Depends: webserver, ...
Description: alterator http/cgi libraries
 alterator http/cgi libraries

На самом деле этому пакету webserver не нужен.  Из-за него ставится никому не
нужный apache/apache2/lighttpd в контейнер с, например, ve-ntp-server.
------- Comment #1 From 2007-03-29 18:43:43 -------
согласен
------- Comment #2 From 2007-04-02 15:45:58 -------
Arigato!