Bug 11270 - Overbloated dependencies or wrong description
: Overbloated dependencies or wrong description
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/ve-base)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-03-29 18:42 by
Modified: 2009-04-14 17:32 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-03-29 18:42:40
$ apt-cache show ve-base
Package: ve-base
Depends: interactivesystem, openssh-server, etcnet, glibc, sysklogd, netlist,
httpd-alterator, alterator-fbi, alterator-nut, alterator-users,
alterator-net-tcp, alterator-net-general, alterator-control,
alterator-alternatives, alterator-ovz, elinks, strace, passwd
Description: Basic appliance
 virtual package for base system appliance

Первая мысль была, что это некий "никакой-конкретно" пакет для создания OpenVZ
template.  Хотелось бы иметь в нём минимум зависимостей для создания именно VE,
когда другие ve-* не подходят.  Такого пакета нет.

Как оказалось, это базовый пакет для HN OpenVZ сервера, что соверешенно не
очевидно из имени/описания.
------- Comment #1 From 2008-02-13 19:18:09 -------
И вообще затея обозвать ve-* _системо_образующие пакеты сомнительна: при
установке Server можно подумать, что под IMAP сотоварищи понаделают VE-шек, а
это не так.
------- Comment #2 From 2009-04-14 17:32:47 -------
пакета больше нет