Bug 11376 - add --type pipe
: add --type pipe
Status: CLOSED DUPLICATE of bug 1154
: Sisyphus
(All bugs in Sisyphus/spt)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-04-05 18:24 by
Modified: 2007-06-12 15:35 (History)


Attachments
spt-0.6.0-pipe.patch (2.65 KB, patch)
2007-04-05 18:25, led@altlinux.org
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-04-05 18:24:45
Прошу добавить в spt ещё один вариант --type - "pipe", указав который можно 
получить результирующий image.tar (несжатый) на стандартный вывод spt. 
Патч прилагаю.
------- Comment #1 From 2007-04-05 18:25:15 -------
Created an attachment (id=1889) [details]
spt-0.6.0-pipe.patch
------- Comment #2 From 2007-05-06 23:58:11 -------

*** This bug has been marked as a duplicate of 1154 ***