Bug 11426 - add support ntlm
: add support ntlm
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/openldap)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-04-09 15:24 by
Modified: 2007-09-10 12:31 (History)


Attachments
support ntlm (4.62 KB, patch)
2007-04-09 15:26, Alexey Shabalin
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-04-09 15:24:31
пожалуйста добавьте поддержку ntlm аутентификации в openldap.
В основном она нужна для evolution-exchange.
Патч прилагается.
------- Comment #1 From 2007-04-09 15:26:28 -------
Created an attachment (id=1894) [details]
support ntlm

support ntlm
------- Comment #2 From 2007-07-12 10:56:10 -------
перевешиваем
------- Comment #3 From 2007-08-10 01:04:28 -------
See openldap-2.3.37-alt1.
------- Comment #4 From 2007-09-10 12:31:47 -------
*** Bug 12030 has been marked as a duplicate of this bug. ***