Bug 11443 - Для сборки новой версии iptstate необходим более свежий libnetfilter_conntrack
: Для сборки новой версии iptstate необходим более свежий libnetfilter_conntrack
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libnetfilter_conntrack)
: unstable
: all Linux
: P2 normal
Assigned To:
:
: http://netfilter.org/projects/libnetf...
:
:
:
  Show dependency tree
 
Reported: 2007-04-10 17:55 by
Modified: 2007-04-13 14:44 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-04-10 17:55:03
Прсосьба опакетить более свежий libnetfilter_conntrack (на сейчас это 0.0.50).
Присутствующей сейчас в репозитории версии 0.0.31 недостаточно для сборки
свежей
версии iptstate.
------- Comment #1 From 2007-04-11 10:15:12 -------
Ушло в инкоминг. Жду результатов сборки.
------- Comment #2 From 2007-04-12 09:30:29 -------
Собрано, лежит в сизифе. 
------- Comment #3 From 2007-04-13 14:25:50 -------
Спасибо от меня и iptstate :)
------- Comment #4 From 2007-04-13 14:44:33 -------
Я там пересобрал его по-человечески - в смысле разделил на основной и devel,
так
что учитывайте при сборке :)