Bug 11475 - [FR] New version
: [FR] New version
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/conky)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-04-12 16:29 by
Modified: 2007-08-24 12:59 (History)


Attachments
spec-файл для версии 1.4.5 (1.24 KB, text/plain)
2007-04-12 16:35, Egor Vyscrebentsov
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-04-12 16:29:52
The latest stable release of Conky is 1.4.5.

PS. Заодно хотелось бы увидеть изменённый %description. А также попросить
пакаджера рассмотреть необходимость наличия требования samba-common в BuildRequires.
------- Comment #1 From 2007-04-12 16:35:35 -------
Created an attachment (id=1903) [details]
spec-файл для версии 1.4.5

Собранный с таким spec-файлом крутится на моей машине почти месяц. Спорным
моментом является --enable-audacious, но распиливать и выносить зависимость в
отдельный подпакет мне что-то не хотелось.
------- Comment #2 From 2007-06-03 02:00:46 -------
Егор, я думаю, что gns@ был бы не против, если бы вы обновили версию conky.
------- Comment #3 From 2007-06-14 11:46:17 -------
В связи с молчанием майнтейнера отправил запрос incoming@ на выдачу nmu.
------- Comment #4 From 2007-08-24 12:21:05 -------
conky - lightweight graphical system monitor
* Sat Mar 17 2007 Egor Vyscrebentsov <evyscr@altlinux> 1.4.5-alt1
- new version: 1.4.5
* Thu Sep 01 2005 Nick S. Grechukh <gns@altlinux> 1.3.0-alt0.1

FIXED!
------- Comment #5 From 2007-08-24 12:59:07 -------
> FIXED!

Обогнал. :)