Bug 11502 - qt3-devel should depend on gcc-c++ (?)
: qt3-devel should depend on gcc-c++ (?)
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/libqt3-devel)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-04-14 03:51 by
Modified: 2009-08-10 14:10 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-04-14 03:51:24
Понадобилось тут собрать программу на Qt. Сказалась разбалованность, пошёл
сразу собирать через hasher. Написал спек-файл, единственной зависимостью
поставил libqt3-devel. И в результате обнаружил, что эта зависимость не
предполагает зависимости от gcc-c++. Задался вопросом: а можно ли
придумать Qt-программу не на C++? По-моему, нет.
------- Comment #1 From 2009-08-09 23:34:21 -------
Отчаялся дождаться ответа.
------- Comment #2 From 2009-08-10 14:07:13 -------
Вообще, можно.
Даже сам qt даже можно собрать как бы без C++ при помощи libsupc++
------- Comment #3 From 2009-08-10 14:10:00 -------
О как. Ну и ладно :)