Bug 11562 - Ошибки при установке
: Ошибки при установке
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/postgresql8.2)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-04-18 16:24 by
Modified: 2007-05-12 19:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-04-18 16:24:40
The following extra packages will be installed:
  postgresql8.2
The following NEW packages will be installed:
  postgresql8.2 postgresql8.2-server
0 upgraded, 2 newly installed, 0 removed and 0 not upgraded.
Need to get 5749kB of archives.
After unpacking 15.2MB of additional disk space will be used.
Get:1 ftp://altlinux.kld.ru i586/classic postgresql8.2 8.2.3-alt4 [1412kB]
Get:2 ftp://altlinux.kld.ru i586/classic postgresql8.2-server 8.2.3-alt4 
[4337kB]
Fetched 5749kB in 3m4s (31.2kB/s)
Committing changes...
Preparing...                 ####################################### [100%]
file /usr/bin/clusterdb from install of postgresql8.2-8.2.3-alt4 conflicts with 
file from package postgresql8.1-8.1.8-alt3
file /usr/bin/createdb from install of postgresql8.2-8.2.3-alt4 conflicts with 
file from package postgresql8.1-8.1.8-alt3
file /usr/bin/createlang from install of postgresql8.2-8.2.3-alt4 conflicts 
with file from package postgresql8.1-8.1.8-alt3
file /usr/bin/createuser from install of postgresql8.2-8.2.3-alt4 conflicts 
with file from package postgresql8.1-8.1.8-alt3
file /usr/bin/dropdb from install of postgresql8.2-8.2.3-alt4 conflicts with 
file from package postgresql8.1-8.1.8-alt3
file /usr/bin/droplang from install of postgresql8.2-8.2.3-alt4 conflicts with 
file from package postgresql8.1-8.1.8-alt3
file /usr/bin/dropuser from install of postgresql8.2-8.2.3-alt4 conflicts with 
file from package postgresql8.1-8.1.8-alt3
file /usr/bin/pg_dump from install of postgresql8.2-8.2.3-alt4 conflicts with 
file from package postgresql8.1-8.1.8-alt3
file /usr/bin/pg_dumpall from install of postgresql8.2-8.2.3-alt4 conflicts 
with file from package postgresql8.1-8.1.8-alt3
file /usr/bin/pg_restore from install of postgresql8.2-8.2.3-alt4 conflicts 
with file from package postgresql8.1-8.1.8-alt3
file /usr/bin/psql from install of postgresql8.2-8.2.3-alt4 conflicts with file 
from package postgresql8.1-8.1.8-alt3
file /usr/bin/reindexdb from install of postgresql8.2-8.2.3-alt4 conflicts with 
file from package postgresql8.1-8.1.8-alt3
file /usr/bin/vacuumdb from install of postgresql8.2-8.2.3-alt4 conflicts with 
file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man1/clusterdb.1 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man1/createdb.1 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man1/createlang.1 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man1/createuser.1 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man1/dropdb.1 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man1/droplang.1 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man1/dropuser.1 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man1/pg_dump.1 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man1/pg_dumpall.1 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man1/pg_restore.1 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man1/psql.1 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man1/reindexdb.1 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man1/vacuumdb.1 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/alter_aggregate.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/alter_database.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/alter_function.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/alter_index.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/alter_role.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/alter_sequence.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/alter_table.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/alter_user.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/analyze.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/checkpoint.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/close.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/cluster.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/comment.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/commit_prepared.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/copy.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_aggregate.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_constraint_trigger.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_conversion.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_database.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_domain.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_function.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_index.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_language.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_operator.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_operator_class.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_role.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_rule.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_sequence.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_table.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_table_as.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_tablespace.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_trigger.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_type.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/create_view.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/deallocate.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/declare.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/delete.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_aggregate.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_cast.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_conversion.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_database.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_domain.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_function.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_group.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_index.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_language.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_operator.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_operator_class.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_role.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_rule.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_schema.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_sequence.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_table.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_tablespace.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_trigger.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_type.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_user.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/drop_view.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/execute.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/explain.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/grant.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/insert.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/load.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/lock.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/prepare.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/prepare_transaction.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/reindex.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/reset.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/revoke.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/rollback_prepared.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/select.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/select_into.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/set.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/set_constraints.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/set_transaction.7 from install of 
postgresql8.2-8.2.3-alt4 conflicts with file from package 
postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/show.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/truncate.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/update.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
file /usr/share/man/man7/vacuum.7 from install of postgresql8.2-8.2.3-alt4 
conflicts with file from package postgresql8.1-8.1.8-alt3
E: Error while running transaction
------- Comment #1 From 2007-04-18 16:25:47 -------
опс, не на тот пакет кажется
------- Comment #2 From 2007-04-18 18:05:47 -------
Б^%#$^%$%^&^%ть
------- Comment #3 From 2007-05-12 19:45:40 -------
8.2.4-alt2 - ok
------- Comment #4 From 2007-05-12 19:45:59 -------
8.2.4-alt2 - ok