Bug 11634 - Обновить
: Обновить
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/apache2-mod_jk)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-04-27 17:04 by
Modified: 2009-01-10 01:02 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-04-27 17:04:32
Данную версию нужно обновить или хотябы пересобрать с текущей версией apache, а
то не работает
------- Comment #1 From 2007-07-25 10:43:32 -------
Андрей, вы им пользуетесь?

Дело в том, что этот пакет несколько дней назад выпал из Сизифа, так как очень
долгое время не пересобирался (т.е. сломался). Мэйнтейнеру пакет не нужен (да и
сам мэйнтейнер отошел от дел), есть новая версия, в которой исправлены в т.ч. и
security-related ошибки. (см. bug #9463)

Так вот. Андрей, если вы пользуетесь этим пакетом и заинтересованы в нём, то
есть два варианта: вам его собрать, присоединиться к команде и поддерживать в
ALT Linux или второй, более легкий вариант, я соберу этот пакет, вы его
проверите на работоспособность и я его отправлю в Сизиф. Какой из вариантом вам
больше по душе?
------- Comment #2 From 2007-09-17 13:55:43 -------
Mark as FR.
------- Comment #3 From 2009-01-10 01:02:34 -------
Пакет отсутствует в Сизифе.