Bug 11655 - x86-64: package does not provide essential dependencies
: x86-64: package does not provide essential dependencies
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/python-module-psycopg)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-04-30 00:39 by
Modified: 2008-01-25 13:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-04-30 00:39:17
$ compare_packages -a --provides -- python-module-psycopg-1.1.21-alt1.0.i586.rpm
-- python-module-psycopg-1.1.21-alt1.0.x86_64.rpm |grep '^[+-][^+-]'
-python2.4(psycopg)
------- Comment #1 From 2007-04-30 01:35:13 -------
Fixed in python-module-psycopg-1.1.21-alt1.1