Bug 11695 - Sort out the packages' names
: Sort out the packages' names
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gtk-engines-xfce)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-05-05 14:35 by
Modified: 2011-03-10 03:56 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-05-05 14:35:49
На данный момент в репозитории находятся два пакета, libgtk-engines-xfce4 и
gtk-engines-xfce. Первый из них, хотя по названию и соответствует полиси на
GTK+
engines, имеет более старую версию, чем второй. Похоже, мейнтейнер забыл о том,
что переименовал пакет :)
------- Comment #1 From 2008-08-11 05:20:10 -------
Этот баг по-прежнему актуален, или справедливость восторжествовала?
------- Comment #2 From 2009-08-09 23:45:47 -------
М-да. Теперь в репозитории остался лишь gtk-engines-xfce. А можно теперь его
всё-таки переименовать в соответствии с
http://www.altlinux.org/GtkGnomeThemesPolicy?
------- Comment #3 From 2011-03-10 03:56:02 -------
gtk2-themes-xfce4-2.8.1-alt1 -> sisyphus:

* Wed Mar 09 2011 Mikhail Efremov <sem@altlinux> 2.8.1-alt1
- Rename package (closes: #11695).
- Updated to 2.8.1.

* Wed Jan 19 2011 Mikhail Efremov <sem@altlinux> 2.8.0-alt1
- Fix license.
- rename spec.
- Spec cleanup.
- Updated to 2.8.0.