Bug 11720 - FR: new version
: FR: new version
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/perl-PPI)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-05-07 20:27 by
Modified: 2009-01-09 22:32 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-05-07 20:27:12
Текущая стабильная версия PPI - 1.118 (http://search.cpan.org/~adamk/PPI/).

Хотелось бы её в Sisyphus, а то новому perl-HTML-Tidy имеющейся 1.003 не 
хватает.
------- Comment #1 From 2007-06-17 00:11:39 -------
Что-то я не вижу PPI в зависимостях у HTML-Tidy
http://search.cpan.org/src/PETDANCE/HTML-Tidy-1.08/Makefile.PL
------- Comment #2 From 2009-01-09 22:32:52 -------
В Сизифе 1.203