Bug 11727 - Не работают горячие клавиши (Control+Alt+Del, и другие)
: Не работают горячие клавиши (Control+Alt+Del, и другие)
Status: CLOSED DUPLICATE of bug 11780
: Sisyphus
(All bugs in Sisyphus/libxfce4mcs)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-05-10 10:39 by
Modified: 2007-06-14 15:40 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-05-10 10:39:22
Ни одна из комбинаций, назначенных в 
/usr/share/xfce-mcs-plugins/shortcuts/default.xml 
не работает.

При загрузке сессии вижу в ~/.xsession-errors:0 такую строку:
(xfce-mcs-manager:27684): xfce-mcs-manager-WARNING **: Module
/usr/lib/xfce4/mcs-plugins/keyboard_plugin.so cannot be opened
(/usr/lib/xfce4/mcs-plugins/keyboard_plugin.so: undefined symbol:
xkl_config_rec_get_from_server)

> rpm -qa | grep xfce-mcs
xfce-mcs-manager-4.4.1-alt1
xfce-mcs-plugins-4.4.1-alt1
------- Comment #1 From 2007-06-14 15:40:51 -------

*** This bug has been marked as a duplicate of 11780 ***