Bug 11774 - Не работает автомонтировние в xfce4, "поддержка HAL отключена в этой сборке" err. msg displays
: Не работает автомонтировние в xfce4, "поддержка HAL отключена в этой сборке" ...
Status: CLOSED DUPLICATE of bug 10806
: Sisyphus
(All bugs in Sisyphus/xfce4-minimal)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-05-16 07:27 by
Modified: 2007-05-16 10:24 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-05-16 07:27:45
При попытке автосмонтировать CD-ROM например, выдаётся сообщение об ошибке: "Не
удалось подключить hdc. exo-mount: Не удаётся смонтировать используя UDI
устройства HAL так как поддержка HAL была отключена в этой сборке <Закрыть>".
Смонтировать в консоли из-под root командой mount возможно. 

В KDE на этой же машине при тех же действиях автомонтирование работает
нормально

[root@asus3500l ~]# uname -s -r -v -m
Linux 2.6.18-std-smp-alt4 #1 SMP Fri Feb 16 19:43:34 MSK 2007 i686

hard: notebook ASUS A3500L
xfce4 последний установленный из Сизифа.

Submitter flyorov@mail.ru

Какую еще доп. информацию можно было бы собрать и предоставить (какие логи и
логи чего подскажите плз)

dmesg не выводить ничего полезного

Галка "стартовать сервисы KDE" в xfce4 стоит
Steps to Reproduce:
1. Вставить CD-ROM (usb-flash drive, etc)
2. Щёлкнуть по появившемуся ярлыку устройства на десктопе или в файл-менеджере
(Thunar)

Actual Results:  
Сообщение об ошибке "Не удалось подключить hdc. exo-mount: Не удаётся
смонтировать используя UDI устройства HAL так как поддержка HAL была отключена
в
этой сборке <Закрыть>". 

Expected Results:  
носитель должен смонтироваться автоматически
------- Comment #1 From 2007-05-16 10:24:13 -------

*** This bug has been marked as a duplicate of 10806 ***