Bug 11834 - Misprint in package description
: Misprint in package description
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/Pymacs)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-05-21 11:57 by
Modified: 2009-05-10 09:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-05-21 11:57:35
Для 0.22-alt1:

Description :
Pymacs is a powerful tool which, once started from Emacs, allows both-way
communication between Emacs Lisp and Python. Pymacs aims Python as an
extension language for Emacs rather than the other way around, and this
assymetry is reflected in some design choices. Within Emacs Lisp code,
^^^^ "asymmetry"
one may load and use Python modules. Python functions may themselves use
Emacs services, and handle Emacs Lisp objects kept in Emacs Lisp space.
------- Comment #1 From 2007-06-02 23:59:07 -------
2akhavr@: Готов помочь в исправлении этой баги любым удобным для вас способом.
------- Comment #2 From 2007-06-03 00:26:22 -------
Дело в том, что я уже не заинтересован в этом пакете, да и не имею достаточно
времени, чтобы его поддерживать (что вижно из времени последнего обновления).

Готов его передать :)
------- Comment #3 From 2007-06-03 00:34:24 -------
Мне пакет не нужен. Но я готов сделать разовое NMU и исправить эту опечатку.
Плюс можно обновить Url на http://pymacs.progiciels-bpi.ca/ на который сейчас и
редиректят.

Вы можете исправить эту тривиальную багу сами или выдайте мне права на её
исправление (поправьте notes и сообщите можно будет заливать).
------- Comment #4 From 2007-07-01 20:45:30 -------
Залил в Incoming/Sisyphus пакет Pymacs-0.22-alt1.1.src.rpm в котором исправлена
эта ошибка.