Bug 11864 - Please build new version
: Please build new version
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ruby-rake)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-05-21 20:42 by
Modified: 2007-05-23 13:50 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-05-21 20:42:42
В версии ruby-rake-0.7.1 есть проблема вида:

rake aborted!
wrong number of arguments (3 for 2)
/opt/test/lib/ruby/gems/1.8/gems/rake-0.7.1/lib/rake.rb:725:in
`fu_check_options'

Объяснения здесь:
http://rubyforge.org/pipermail/rake-devel/2006-October/000243.html

Строка в changelog 0.7.2:
Removed dependency on internal fu_xxx functions from FileUtils.

Версии rake после 0.7.1 уже не лезут в fu_xxx, например 0.7.3 на моих тестах
отработала без ошибок.

ruby-1.8.6-alt2
------- Comment #1 From 2007-05-22 21:13:01 -------
0.7.3 в incoming