Bug 1201 - libSDL_mixer dependency ought to be versioned
: libSDL_mixer dependency ought to be versioned
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/perl-SDL)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-08-15 19:16 by
Modified: 2005-08-30 02:29 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-08-15 19:16:41
В PreReq было бы неплохо добавить
libSDL_mixer >= 1.2.4-alt1                                       
                                                                
perl-SDL-1.18-alt1 тянет libSDL_mixer-1.2.so.0, но при этом по
крайней мере тот же f-b падает в конце загрузки со следующей
жалобой:                                                       
            
/usr/bin/perl: relocation error: /usr/lib/perl5/site_perl/5.6.1/i386-linux/auto/fb_c_stuff/fb_c_stuff.so: undefined symbol:
+Mix_FadeInMusicPos
   
Зависимости более свежего libSDL_mixer (включающие libdirectfb)
наводят на мысль, что где-то цифры должны быть более строгими.
                                           

---

---
сорри за сумбур -- выдрано из письма в sisyphus@
------- Comment #1 From 2003-12-15 12:26:17 -------
fixed, при чем судя по всему - уже давно.
------- Comment #2 From 2005-08-30 02:20:03 -------
closing
------- Comment #3 From 2005-08-30 02:29:42 -------
closing