Bug 12035 - недостаточные права на /var/lib/bind/zone/slave
: недостаточные права на /var/lib/bind/zone/slave
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/bind)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-06-14 15:05 by
Modified: 2007-08-23 15:21 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-06-14 15:05:39
При правах drwx------ root named на /var/lib/bind/zone/slave в логах:
zone x.x.x/IN: Transfer started.
service named[24072]: transfer of 'x.x.x/IN' from 87.98.164.164#53: connected
using 172.16.1.100#56448
service named[24072]: dumping master file: slave/tmp-d9u9KHOV0t: open:
permission denied
service named[24072]: transfer of 'x.x.x/IN' from 87.98.164.164#53: failed
while
receiving responses: permission denied

Нужно g+wrx
------- Comment #1 From 2007-06-14 15:11:21 -------
control bind-slave enabled
------- Comment #2 From 2007-08-23 15:21:07 -------
*** Bug 12617 has been marked as a duplicate of this bug. ***