Bug 12132 - Новый evince требует poppler >= 0.5.9
: Новый evince требует poppler >= 0.5.9
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/evince)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
: 12134
:
  Show dependency tree
 
Reported: 2007-06-24 22:17 by
Modified: 2007-09-20 02:17 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-06-24 22:17:29
Всё замечательно, новые версии - это радует, однако когда после установки новой
версии не работает просмотр PDF'ов - это раздражает. Новый evince требует
poppler'а 0.5.9, а без него не собирается PDF бакэнд. Вешаю на evince, так как
неплохо было бы перед выкладкой всё же проверять отсутствие подобных поломок.

P.S. сорри за резкость, но когда в нужный момент вдруг оказывается, что то что
тебе было надо - не работает это как-то угнетает.
------- Comment #1 From 2007-06-25 00:30:20 -------
Да, вы правы, недоглядел. Странно, вообще проверяю после каждой сборки. 
Возможно случайно проверил на djvu...
------- Comment #2 From 2007-06-26 09:56:46 -------
У меня есть готовый poppler 0.5.9 со спеком на основе 0.5.4. Works for me,
evince пересобралось и pdf показало. В баге про него (12134) я тоже отписался,
но, видимо, был не так понят. Или не имею достаточной репутации для ведения
данного пакета.
------- Comment #3 From 2007-06-29 17:30:12 -------
В качестве workaround'а на время нерабочего evince - apt-get install epdfview.
------- Comment #4 From 2007-09-04 19:35:07 -------
я выложил *poppler0.6* , только evince не собирается
------- Comment #5 From 2007-09-04 19:49:56 -------
(In reply to comment #4)
> я выложил *poppler0.6* , только evince не собирается

Из одной крайности в другую... :(
------- Comment #6 From 2007-09-05 02:34:47 -------
Это нормально, сейчас соберу новую версию evince.
------- Comment #7 From 2007-09-06 10:51:18 -------
The evince-2.19.92-alt1 package passed thru incoming rebuild for x86_64