Bug 12144 - libisofs-devel should require libisofs
: libisofs-devel should require libisofs
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libisofs-devel)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-06-25 21:31 by
Modified: 2007-12-18 15:00 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-06-25 21:31:27
libisofs-devel 0.2.4-alt1 не требует libisofs, из-за этого без явного Requires:
libisofs не проходит компоновка с -lisofs.
------- Comment #1 From 2007-12-18 15:00:49 -------
Исправлено, по состоянию на 0.2.8-alt1.