Bug 12154 - не запускается
: не запускается
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/pitivi)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-06-26 12:36 by
Modified: 2008-09-11 02:58 (History)


Attachments
strace log (530.55 KB, text/x-log)
2007-06-26 17:43, Alexandra Panyukova
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-06-26 12:36:08
$ pitivi
Error:  Значок "misc" не присутствует в теме

К тому же, видимо, будет сказано, что в предыдущих версиях гуи не запускались
так же без наличия следующих пакетов: python-module-pygnome-gconf dirac-utils
gst-plugins-all
К этой версии оно тоже должно относиться, однако воспроизвести это не получается
из-за  описанной выше ошибки
------- Comment #1 From 2007-06-26 17:27:31 -------
(In reply to comment #0)
> $ pitivi
> Error:  Значок "misc" не присутствует в теме
> 
> К тому же, видимо, будет сказано, что в предыдущих версиях гуи не запускались
> так же без наличия следующих пакетов: python-module-pygnome-gconf dirac-utils
> gst-plugins-all
> К этой версии оно тоже должно относиться, однако воспроизвести это не получается
> из-за  описанной выше ошибки

У меня работает. Можно pitivi запустить через strace и приложить лог сюда?
------- Comment #2 From 2007-06-26 17:43:52 -------
Created an attachment (id=2053) [details]
strace log
------- Comment #3 From 2008-06-13 13:00:39 -------
*** This bug has been confirmed by popular vote. ***
------- Comment #4 From 2008-06-16 02:36:12 -------
Как оказалось, для pitivi нужно ещё:
python-module-pygtk-libglade
libgnonlin
gst-plugins-good
gst-plugins-base
------- Comment #5 From 2008-06-16 02:56:41 -------
Должно быть исправленно в pitivi-0.11.1-alt2.src.rpm. Reopen если не работает.