Bug 12191 - desktop4 :broken dependencies
: desktop4 :broken dependencies
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/rss_glx)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-07-01 14:19 by
Modified: 2008-04-17 16:44 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-07-01 14:19:01
версия - desktop4 beta 20070628 + branch4

ставлю rss_glx-kde
ставит 
Jul  1 12:09:41 combr synaptic: rss_glx-0:0.8.1-alt1 installed
Jul  1 12:09:41 combr synaptic: rss_glx-kde-0:0.8.1-alt1 installed

запускаю

[combr@combr ~]$ rss-skyrocket
rss-skyrocket: symbol lookup error: rss-skyrocket: undefined symbol: alutInit
[combr@combr ~]$ rpm -qf `which rss-skyrocket`
rss_glx-0.8.1-alt1

в результате ни один скринсейвер из пакета не работает (остальные пробовал из 
настройка раб стола - хранители экрана в KDE)
------- Comment #1 From 2007-07-02 10:48:27 -------
Ой, а чё на ab@-то повесилось...
------- Comment #2 From 2007-07-07 23:35:46 -------
В Сизифе то же самое, видимо изменились зависимости у libopenal, да и
собиралось
оно давно последний раз.
------- Comment #3 From 2007-07-13 07:46:16 -------
(In reply to comment #2)
> В Сизифе то же самое, видимо изменились зависимости у libopenal, да и собиралось
> оно давно последний раз.

А можно пересобрать? Блокирует выход Desktop.
------- Comment #4 From 2007-08-01 14:59:43 -------
не блокер для десктопа -- нет на диске
------- Comment #5 From 2008-04-17 16:44:26 -------
Пересобрано.