Bug 12208 - missing dependency on alternatives
: missing dependency on alternatives
Status: CLOSED DUPLICATE of bug 10398
: Sisyphus
(All bugs in Sisyphus/dosbox-russian)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-07-04 19:03 by
Modified: 2009-05-10 09:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-07-04 19:03:57
While installing package dosbox-russian-0.2-alt1:

/root/tmp/rpm-tmp.28897: line 1: /usr/sbin/update-alternatives: No such file or
directory
error: execution of %post scriptlet from dosbox-russian-0.2-alt1 failed, exit
status 127
------- Comment #1 From 2008-04-10 13:07:34 -------

*** This bug has been marked as a duplicate of 10398 ***