Bug 12231 - Пакет попадает в зависимости при использовании buildreq
: Пакет попадает в зависимости при использовании buildreq
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/packages-info-i18n-common)
: unstable
: all Linux
: P5 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-07-06 10:28 by
Modified: 2007-11-06 14:21 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-07-06 10:28:12
Необходимо провести процедуры аналогично gcc-color.
install -pD -m644 /dev/null
$RPM_BUILD_ROOT%_sysconfdir/buildreqs/packages/ignore.d/gcc-color

Это надо сделать срочно иначе скоро все пакеты будут требовать этот пакет для
сборки
------- Comment #1 From 2007-07-06 10:29:08 -------
На мантейнера
------- Comment #2 From 2007-11-03 14:14:09 -------
Андрей, перевешиваю на вас, потому что, как понимаю, вы новый мэйнтейнер этого
пакет. Пожалуйста, позаботьтесь об исправлении этого бага.
------- Comment #3 From 2007-11-06 14:07:16 -------
Кто-нибудь внятно может объяснить, зачем добавлять в список игнорируемых 
пакетов?
------- Comment #4 From 2007-11-06 14:09:52 -------
(In reply to comment #3)
> Кто-нибудь внятно может объяснить, зачем добавлять в список игнорируемых 
> пакетов?

Чтобы, когда он установлен в системе, buildreq не добавлял его всем пакетам в
BuildRequires. (Обрати внимание, что надо добавить его в список игнора для buildreq)
------- Comment #5 From 2007-11-06 14:21:53 -------
Пакет исправлен и ушёл на пересборку.