Bug 12316 - Проигрывание .3gp со звуком
: Проигрывание .3gp со звуком
Status: CLOSED FIXED
: ALT Linux Desktop
(All bugs in ALT Linux Desktop/bugs)
: snapshot
: all Linux
: P2 normal
Assigned To:
:
:
:
: 10879 12373
: 12100
  Show dependency tree
 
Reported: 2007-07-12 17:26 by
Modified: 2008-07-03 10:21 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-07-12 17:26:12
в новом ffmpeg + доп. библиотеки из
rpm ftp://ftp.altlinux.ru/pub/people/thresh/ffmpeg-amr i686 hasher
можно смотреть .3gp со звуком
------- Comment #1 From 2007-07-12 18:33:16 -------
(In reply to comment #0)
> в новом ffmpeg + доп. библиотеки из
> rpm ftp://ftp.altlinux.ru/pub/people/thresh/ffmpeg-amr i686 hasher
> можно смотреть .3gp со звуком

ffmpeg-amr - пустой. Наверное всё же
rpm ftp://ftp.altlinux.ru/pub/people/thresh/amr i586 hasher
------- Comment #2 From 2007-07-13 11:52:58 -------
Возможно, стоит сделать где-либо в документации комментарий, что необходимо для
прослушивания 3gp. В дистрибутив, еще раз повторюсь, это класть нельзя.
------- Comment #3 From 2007-07-13 15:30:50 -------
(In reply to comment #2)
> Возможно, стоит сделать где-либо в документации комментарий, что необходимо 
для
> прослушивания 3gp. В дистрибутив, еще раз повторюсь, это класть нельзя.
ffpmeg же можно. Тот, который в desktop ведь не будет ни в каким виде звучать.
Или там уже новый?
------- Comment #4 From 2007-07-13 15:41:50 -------
Да, тот играть не будет.

Я не очень хочу поддерживать тот ffmpeg, что сейчас в branch. Мне было бы легче
переложить туда сизифовский. Но это повлечет за собой перекладывание и кучки
других пакетов. ldv пойдет на это?
------- Comment #5 From 2007-07-13 16:57:03 -------
(In reply to comment #4)
> переложить туда сизифовский. Но это повлечет за собой перекладывание и кучки
> других пакетов. ldv пойдет на это?
У меня похожая проблема с KDE
По слухам сегодня могли ее обсуждать и что-нибудь решить
------- Comment #6 From 2007-07-20 15:00:13 -------
ffmpeg-9756-alt1 в 4.0/branch надо, #12373 исправилось
------- Comment #7 From 2007-08-02 17:27:20 -------
Есть ли новости по этому багу? Надо закрывать.
------- Comment #8 From 2007-08-03 10:44:55 -------
Его перекинули. У меня тут работает.
------- Comment #9 From 2007-08-21 15:18:32 -------
насколько я понял -- работает?
------- Comment #10 From 2007-08-21 15:40:34 -------
если перекинули, то работает