Bug 1235 - missing requires of libalsa2-devel
: missing requires of libalsa2-devel
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libarts-devel)
: unstable
: all Linux
: P4 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-08-31 23:02 by
Modified: 2003-09-24 12:29 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-08-31 23:02:05
libarts-devel does not requires libalsa2-devel, but should. 

---

---

------- Comment #1 From 2002-10-24 22:56:35 -------
fixed
------- Comment #2 From 2002-10-24 22:56:35 -------
fixed
------- Comment #3 From 2003-09-24 12:29:02 -------
reassign 2 zerg@altlinux.org