Bug 12431 - [FR] обновить до версии 2.6.0
: [FR] обновить до версии 2.6.0
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/sylpheed)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
: http://lists.altlinux.org/pipermail/s...
:
:
:
  Show dependency tree
 
Reported: 2007-07-31 19:14 by
Modified: 2010-11-26 19:58 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-07-31 19:14:27
GMail стал работать не по стандарту, и у sylpheed'а возникли сложности:

http://www.sraoss.jp/pipermail/sylpheed/2007-July/001509.html

В новой версии сделан workaround:

http://www.sraoss.jp/pipermail/sylpheed/2007-July/001515.html

Соберите, пожалуйста, новую версию.
------- Comment #1 From 2008-01-04 03:45:53 -------
Уже вышла 2.4.8 :)
Если нет времени собрать - без проблем - давайте правда, соберу новую версию в
Сизиф.
------- Comment #2 From 2008-01-04 03:47:26 -------
"давайте права" в смысле :)
------- Comment #3 From 2008-01-05 13:56:19 -------
Там, если правильно помню, была исправлена даже CVE какая-то.

2oddity@: может сначала в git выложите, чтобы в случае чего мэйнтейнеру было
смержить проще?
------- Comment #4 From 2009-02-09 08:56:03 -------
Пакета нет в Сизифе.
------- Comment #5 From 2009-03-25 10:58:07 -------
2oddity@: если ты все ещё хочешь и можешь собрать этот пакет, то сейчас самое
время.

SEE ALSO bug #19299
------- Comment #6 From 2009-03-25 23:18:42 -------
Да, собираю потихоньку
------- Comment #7 From 2009-04-30 22:04:39 -------
Any changes? [Пере]Собранный 2.6.0 у меня перестал падать при выделении письма
мышью после скролла. (Я как-то пропустил момент исчезновия сильфида из сизифа,
и узнал об этом лишь сегодня...)
BTW, с gmail тот самый старый сильфид работал[/ет] нормально.
------- Comment #8 From 2010-11-26 19:57:40 -------
Я так понимаю, Илья просто забыл баг закрыть, так как баг на nobody.
В Сизифе 3.0.3