Bug 12455 - Отсутствует русский перевод
: Отсутствует русский перевод
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/lyx)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
: 12100
  Show dependency tree
 
Reported: 2007-08-03 11:40 by
Modified: 2008-03-24 12:46 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-08-03 11:40:57
Если возможно--добавить перевод. Если нет -- собрать работающую старую версию с
Serial. Блокирует Desktop.
------- Comment #1 From 2007-08-04 04:04:53 -------
Лучше конечно починить перевод в 1.5.0,
но если что, у меня есть собирающийся и проверенный 1.3.7:
ftp://ftp.altlinux.ru/pub/people/lav/lyx/lyx-1.3.7-alt1.src.rpm
------- Comment #2 From 2007-08-04 04:51:17 -------
(In reply to comment #1)
> Лучше конечно починить перевод в 1.5.0,
> но если что, у меня есть собирающийся и проверенный 1.3.7:
> ftp://ftp.altlinux.ru/pub/people/lav/lyx/lyx-1.3.7-alt1.src.rpm

Увы, в branch 1.5.0
Я бы предложил откатиться на 1.3.7 c Serial, особенно если он работает с gost.
Lyx был бы очень важен и в Junior.
------- Comment #3 From 2007-08-04 04:53:49 -------
(In reply to comment #2)
> (In reply to comment #1)
> > Лучше конечно починить перевод в 1.5.0,
> > но если что, у меня есть собирающийся и проверенный 1.3.7:
> > ftp://ftp.altlinux.ru/pub/people/lav/lyx/lyx-1.3.7-alt1.src.rpm
> 
> Увы, в branch 1.5.0
> Я бы предложил откатиться на 1.3.7 c Serial, особенно если он работает с gost.
> Lyx был бы очень важен и в Junior.

Прошу комментировать. До принятия решения  блокер не сниму.

------- Comment #4 From 2007-08-04 23:16:24 -------
Виталий собрал lyx13 из lyx-1.3.7, он старенький, но рабочий и переведенный.
2ldv: Пжста, замените в  branch lyx на lyx13, они конфликтуют. 
------- Comment #5 From 2007-08-06 17:19:30 -------
2boyarsh: в Desktop вместо lyx, пжста.
------- Comment #6 From 2007-08-06 17:21:00 -------
В Desktop.