Bug 12490 - Для нового python-module-gnome-desktop нужен libwnck >= 2.19.3
: Для нового python-module-gnome-desktop нужен libwnck >= 2.19.3
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libwnck)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-08-07 00:55 by
Modified: 2008-01-08 18:11 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-08-07 00:55:03
Для нового python-module-gnome-desktop нужен новый libwnck
Requested 'libwnck-1.0 >= 2.19.3' but version of libwnck is 2.18.3
------- Comment #1 From 2007-08-07 11:30:06 -------
А зачем нужен python-module-gnome-desktop из нестабильной ветки?
------- Comment #2 From 2007-10-11 03:38:31 -------
А теперь, когда есть
http://ftp.acc.umu.se/pub/GNOME/sources/gnome-python-desktop/2.20/gnome-python-desktop-2.20.0.tar.bz2
?
------- Comment #4 From 2007-10-16 14:10:16 -------
Хорошо, хорошо :) Сейчас соберу.
------- Comment #5 From 2007-10-29 01:36:12 -------
Как дела?
------- Comment #6 From 2007-11-03 02:27:29 -------
Странные движения в Сизифе...
$ apti libwnck-devel
Reading Package Lists... Done
Building Dependency Tree... Done
The following extra packages will be installed:
  libwnck
The following packages will be REMOVED:
  libwnck2.18
The following NEW packages will be installed:
  libwnck libwnck-devel
------- Comment #7 From 2007-11-03 23:05:35 -------
Это временное явление, дождитесь появления в Сизифе libwnck2.20 (с
libwnck-devel) и ухода на покой libwnck.
------- Comment #8 From 2007-11-06 02:34:57 -------
libwnck2.20 добрался до Сизифа. Приятных сборок.
------- Comment #9 From 2007-11-07 01:02:44 -------
А что с 2.18 - где сборка alt3 ?
$ rpmU libwnck-devel-2.20.1-alt1.i586.rpm libwnck2.20-2.20.1-alt1.i586.rpm 
libwnck2.18-2.18.3-alt2.i586.rpm
error: failed dependencies:
        libwnck2.18 < 2.18.3-alt3 conflicts with libwnck2.20-2.20.1-alt1
------- Comment #10 From 2007-11-07 12:08:02 -------
Doh... Отправил.