Bug 12567 - пакет не соответствует полиси по упаковке
: пакет не соответствует полиси по упаковке
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/empathy)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-08-15 14:53 by
Modified: 2008-01-24 15:55 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-08-15 14:53:03
shared libraries должны быть вынесены в отдельные пакеты с соответствующими
названиями:
libempathy
libempathy-gtk
libempathy-devel
libempathy-gtk-devel
------- Comment #1 From 2007-08-15 14:56:36 -------
Ок.

p.s.: и никакой это не блокер.
------- Comment #2 From 2007-08-15 15:14:38 -------
enhancement -- это когда в пакете требуется незначительное изменение,
направленное на улучшение его работы.

blocker же как несоблюдение полиси, по-моему, вполне подходит
------- Comment #3 From 2007-08-17 15:06:26 -------
Пожалуй, я добавлю смуты и сделаю его minor :) Это не enhancement, потому что
нарушение полиси - это баг. Но blocker для такого тоже как-то слишком сильно.
------- Comment #4 From 2007-09-10 12:06:03 -------
Ну и в какой сборке мы увидим переименованные пакеты?
------- Comment #5 From 2008-01-09 17:22:01 -------
(In reply to comment #4)
> Ну и в какой сборке мы увидим переименованные пакеты?

В empathy-0.21.4-alt3.src.rpm