Bug 12614 - Can't work with modern jabber-common
: Can't work with modern jabber-common
Status: CLOSED DUPLICATE of bug 12256
: Sisyphus
(All bugs in Sisyphus/ejabberd)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-08-23 08:42 by
Modified: 2008-02-09 12:07 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-08-23 08:42:43
В 1.1.3-alt2 скрипт %_jabber_server_dir/ejabberd не понимает флаг '--policy' в 
jabber-config из jabber-common-0.2-alt2.
Steps to Reproduce:
# apt-get install ejabberd
Actual Results:  
1: ejabberd                          
################################################################################################### 
[100%]
/usr/share/jabber/server/ejabberd: unrecognized option `--policy'
error: execution of %post scriptlet from ejabberd-1.1.3-alt2.1 failed, exit 
status 1
E: Some errors occurred while running transaction
------- Comment #1 From 2007-08-23 23:43:56 -------

*** This bug has been marked as a duplicate of 12256 ***