Bug 12624 - Ошибочно собирается на x86_64, а не должен
: Ошибочно собирается на x86_64, а не должен
Status: CLOSED FIXED
: Branch 4.0
(All bugs in Branch 4.0/partimage)
: 4.0
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-08-24 11:37 by
Modified: 2008-06-24 09:35 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-08-24 11:37:10
не работает на x86_64 падает при запуске с сообщением 
Error: sizeof(DWORD) != 4 (8)
This version has been compiled with an uncompatible version of gcc.
------- Comment #1 From 2007-08-24 12:18:42 -------
Вероятно, solo@ (маинтайнер) поможет лучше
------- Comment #2 From 2007-08-24 12:26:25 -------
(In reply to comment #1)
> Вероятно, solo@ (маинтайнер) поможет лучше

Сранно в пакете написано другое.
Я чегото не понял какое он имеет к этому пакету отношение
------- Comment #3 From 2007-08-24 13:44:54 -------
reassigned to maintainer
------- Comment #4 From 2007-08-24 13:50:52 -------
странно но почемуто оно не на тот пакет повесилось
------- Comment #5 From 2007-08-24 13:51:38 -------
Просьба закрыть как ivalid
------- Comment #6 From 2007-08-29 01:56:03 -------
Как пакет-то называется?
------- Comment #7 From 2007-08-29 09:29:02 -------
Вообще багу я вешал на partimage. оказывается он вообще не рабоет под x86_64
------- Comment #8 From 2008-06-16 10:20:09 -------
partimage на x86_64 не работает. По крайней мере сейчас и в ближайшем будущем
------- Comment #9 From 2008-06-16 12:06:13 -------
значит нужно его собирать с ExclusiveArch.
------- Comment #10 From 2008-06-16 12:09:38 -------
Собирается на x86-64, а не должен. Так и запишем.
------- Comment #11 From 2008-06-24 09:35:38 -------
Полгода назад с Мишей Якушиным порешили, что нормально не собирается (то бишь
собирается, но всё равно не работает), но текущая версия - 0.6.7 - работает.