Bug 12632 - Неверные symlink в /etc/X11/lib
: Неверные symlink в /etc/X11/lib
Status: CLOSED DUPLICATE of bug 12767
: Sisyphus
(All bugs in Sisyphus/fglrx_glx)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-08-25 19:47 by
Modified: 2008-01-24 20:58 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-08-25 19:47:54
После инсталяции desktop 4.0 на следующую машину
00:00.0 0600: 1106:0296
00:00.1 0600: 1106:1296
00:00.2 0600: 1106:2296
00:00.3 0600: 1106:3296
00:00.4 0600: 1106:4296
00:00.7 0600: 1106:7296
00:01.0 0604: 1106:b198
00:0f.0 0101: 1106:0571 (rev 06)
00:10.0 0c03: 1106:3038 (rev 81)
00:10.1 0c03: 1106:3038 (rev 81)
00:10.2 0c03: 1106:3038 (rev 81)
00:10.3 0c03: 1106:3038 (rev 81)
00:10.4 0c03: 1106:3104 (rev 86)
00:11.0 0601: 1106:3227
00:11.5 0401: 1106:3059 (rev 60)
00:11.6 0780: 1106:3068 (rev 80)
00:12.0 0200: 1106:3065 (rev 78)
01:00.0 0300: 1106:7205 (rev 01)
[root@comp8 ~]# lspci
00:00.0 Host bridge: VIA Technologies, Inc. P4M800 Host Bridge
00:00.1 Host bridge: VIA Technologies, Inc. P4M800 Host Bridge
00:00.2 Host bridge: VIA Technologies, Inc. P4M800 Host Bridge
00:00.3 Host bridge: VIA Technologies, Inc. P4M800 Host Bridge
00:00.4 Host bridge: VIA Technologies, Inc. P4M800 Host Bridge
00:00.7 Host bridge: VIA Technologies, Inc. P4M800 Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI Bridge
00:0f.0 IDE interface: VIA Technologies, Inc.
VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
(rev 81)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
(rev 81)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
(rev 81)
00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
(rev 81)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237 ISA bridge
[KT600/K8T800/K8T890 South]
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237
AC97 Audio Controller (rev 60)
00:11.6 Communication controller: VIA Technologies, Inc. AC'97 Modem Controller
(rev 80)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 78)
01:00.0 VGA compatible controller: VIA Technologies, Inc. VT8378 [S3 UniChrome]
Integrated Video (rev 01)

получаю вот такие symlinks в
ls -al /etc/X11/lib
total 8
drwxr-xr-x  2 root root 4096 Aug 24 15:01 .
drwxr-xr-x 17 root root 4096 Aug 24 14:59 ..
lrwxrwxrwx  1 root root   29 Aug 24 15:01 libGL.so.1 ->
/usr/lib/X11/fglrx/libGL.so.1
lrwxrwxrwx  1 root root   34 Aug 24 15:01 libglx.so ->
/usr/lib/X11/mesa_gl/libglx-x11.so
lrwxrwxrwx  1 root root   42 Aug 24 12:43 libwfb.so ->
../../../usr/lib/X11/modules/libwfb-x11.so

Решение rpm -e fglrx_glx
x11setupdrv
------- Comment #1 From 2008-01-24 20:57:56 -------

*** This bug has been marked as a duplicate of 12767 ***