Bug 12696 - не собирается с poppler0.6
: не собирается с poppler0.6
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ruby-poppler)
: unstable
: all Linux
: P2 normal
Assigned To:
:
: http://sourceforge.net/tracker/index....
:
:
:
  Show dependency tree
 
Reported: 2007-09-05 18:57 by
Modified: 2007-10-30 14:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-09-05 18:57:27
ruby-gnome2 не собирается с poppler0.6
Это почти 1 пакет для убирания старого poppler
Еще evince, но его быстро исправят сами разработчики
------- Comment #1 From 2007-09-06 22:50:40 -------
Вижу в CVS шевеление по этому поводу...
------- Comment #2 From 2007-09-08 13:45:24 -------
Шевеление в CVS на тему poppler-0.5.9.  В 0.6 появилось PopplerSelectionStyle,
которая не поддерживается.  Я сам это добавить ниасилю, апстрим озадачен.
------- Comment #3 From 2007-09-08 22:30:25 -------
В CVS исправлено.  poppler0.6 будет переименовываться в poppler?  Мне не
хочется
просто так менять сборочную зависимость, если потом придётся возвращать её
обратно.
------- Comment #4 From 2007-09-10 17:36:26 -------
(In reply to comment #3)
> poppler0.6 будет переименовываться в poppler?
Да. evince жду

------- Comment #5 From 2007-10-30 14:22:15 -------
зафиксено