Bug 12891 - cannot install gcompris due to python(DTW) req
: cannot install gcompris due to python(DTW) req
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gcompris)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-09-24 20:54 by
Modified: 2007-11-01 10:53 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-09-24 20:54:18
[root@ibmtest ~]# apt-get install gcompris
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  gcompris: Depends: python2.4(DTW) but it is not installable
E: Broken packages

Steps to Reproduce:
Install sisyphus as of 24 sep 07
Try to install gcompris

Actual Results:  
error

Expected Results:  
gcompris installed
------- Comment #1 From 2007-09-24 21:02:33 -------
(In reply to comment #0)
> [root@ibmtest ~]# apt-get install gcompris
===skip====
> The following packages have unmet dependencies:
>   gcompris: Depends: python2.4(DTW) but it is not installable
> E: Broken packages
Да знаю. Жду перевода. Если сегодня не будет, залью без него.
------- Comment #2 From 2007-09-26 22:08:09 -------
Fixed