Bug 129 - Проблемы со сборкой с новым ORBit?
: Проблемы со сборкой с новым ORBit?
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/screem)
: unstable
: all Linux
: P4 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2001-11-05 14:29 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2001-11-05 14:29:11
make[3]: Entering directory `/usr/src/RPM/BUILD/screem-0.4.1/src\'
gcc -DHAVE_CONFIG_H -I. -I. -I.. -I../include -I../pixmaps 			-DG_LOG_DOMAIN=\\\"screem\\\" 			-DGNOMELOCALEDIR=\\\"\"/usr/share/locale\"\\\" 			-DPLUGIN_PATH=\\\"\"/usr/lib/\"\\\" 			-DTAG_TREE_FILE=\\\"\"/usr/share/screem/screem.tagtree\"\\\" 			-DSPLASH_DIR=\\\"\"/usr/share/pixmaps/screem/splash/\"\\\" 			-DGLADE_PATH=\\\"\"/usr/share/screem/glade//screem.glade\"\\\" 			-DRESOURCE_PATH=\\\"\"/usr/share/screem/resources/\"\\\" 			-DPIXMAP_PATH=\\\"\"/usr/share/pixmaps/screem/\"\\\" 			-DHINTS_PATH=\\\"\"/usr/share/screem/hints\"\\\" 			-DHELP_PATH=\\\"\"/usr/share/screem/htmlhelp\"\\\" 			-DSYNTAX_PATH=\\\"\"/usr/share/screem/syntax\"\\\" 			-DSCREEM_DTD_PATH=\\\"\"/usr/share/screem/dtd\"\\\" 			-I/usr/include -DNEED_GNOMESUPPORT_H -I/usr/lib/gnome-libs/include -I/usr/include/glib-1.2 -I/usr/lib/glib/include -I/usr/include/gtk-1.2 -I/usr/X11R6/include 			-D _GNU_SOURCE  -I/usr/include/gtk-1.2 -I/usr/include/glib-1.2 -I/usr/lib/glib/include -I/usr/X11R6/include  -pipe -Wall -O2 -fexpensive-optimizations -march=i686 -I/usr/include/gdk-pixbuf-1.0 -Wall -Wunused  -I/usr/include/neon -DNEON_SSL -I/usr/include/gnome-xml -c main.c
In file included from main.c:33:
/usr/include/libgnorba/gnorba.h:4:23: orb/orbit.h: No such file or directory
/usr/include/libgnorba/gnorba.h:5:37: ORBitservices/CosNaming.h: No such file or directory
In file included from /usr/include/libgnorba/gnorba.h:7,
                 from main.c:33:
/usr/include/libgnorba/gnome-factory.h:7:23: orb/orbit.h: No such file or directory
---

---
Собирался screem-0.4.1-alt7.src.rpm
Окружение:
$ rpm -q gnome-libs ORBit
gnome-libs-1.4.1.2-alt1
ORBit-0.5.11-alt1

-devel-пакеты установлены:
$ rpm -qa | fgrep ORBit
libORBit-devel-static-0.5.11-alt1
libORBit-0.5.11-alt1
ORBit-0.5.11-alt1
libORBit-devel-0.5.11-alt1
------- Comment #1 From 2003-01-16 11:57:42 -------
баг предлагаю закрыть за давностью лет.
------- Comment #2 From 2003-01-16 11:57:42 -------
баг предлагаю закрыть за давностью лет.