Bug 12975 - Излишне конкретная зависимость на xterm вместо абстрактного xvt
: Излишне конкретная зависимость на xterm вместо абстрактного xvt
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/ghostscript-drivers)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-09-30 08:15 by
Modified: 2008-03-07 15:23 (History)


Attachments
lz11.stop patch xterm->xvt (468 bytes, patch)
2007-11-09 19:06, Evgenii Terechkov
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-09-30 08:15:49
~$ apt-cache depends ghostscript-drivers                                        
...
  Требует: xterm
...

В пакете есть скрипт (lz11.stop), запускающий конкретно xterm, а не абстрактный
xvt (который у нас на альтернативах). Из-за этого нет возможности иметь систему
с установленными иксами и без xterm. Прошу исправить.

Возможно, стОйт также помельче распилить пакет на подпакеты (кто-то в этом
пакете, например, требует tk, sudo).
------- Comment #1 From 2007-11-09 19:06:55 -------
Created an attachment (id=2259) [details]
lz11.stop patch xterm->xvt

Реально починить этот баг в этом году? :-)
------- Comment #2 From 2008-03-07 11:16:31 -------
(In reply to comment #1)
[...]
> Реально починить этот баг в этом году? :-)

Как показала жизнь -- было нереально. Но шанс есть в этом году :) Может сам бы
исправил? ;)

------- Comment #3 From 2008-03-07 15:23:14 -------
(In reply to comment #2)
> (In reply to comment #1)
> [...]
> > Реально починить этот баг в этом году? :-)
> Как показала жизнь -- было нереально. Но шанс есть в этом году :) Может сам бы
> исправил? ;)

Я приложил патч, чегож ещё? :-)

В общем, бага неактуальна. Я уже и xterm не пользуюсь, да и ghostscript теперь
по другому распилен и у меня нет желания раскапывать, какие баги там есть/остались.

Закрываю.