Bug 13074 - xvidtune can't apply correct modelines to X.org
: xvidtune can't apply correct modelines to X.org
Status: CLOSED NOTABUG
: Branch 4.0
(All bugs in Branch 4.0/xvidtune)
: 4.0
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-10-10 17:03 by
Modified: 2008-01-06 16:41 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-10-10 17:03:09
xvidtune не работает, то есть запускается, но сдвинуть изображение не может -- 
говорит, недопустимая, мол, modeline. 
(
Sorry. Tou have requested a modeline that is not possible, or not supported by 
your hardware configuration
)
Хотя при вставке выведенной на stdout modeline в xorg.conf все отработало 
корректно, и изображение сместилось в нужную сторону. 

  Карточка nvidia: 01:00.0 VGA compatible controller: nVidia Corporation NV44 
[GeForce 6200 TurboCache(TM)] (rev a1)

  Остальное -- чистый ALD4, ничего не обновлял. 

bash$ Xorg -version
X Window System Version 7.3.0
Release Date: 19 April 2007
X Protocol Version 11, Revision 0, Release 7.3
Build Operating System: Linux 2.6.18-std-smp-alt6 i686 ALT Linux
Current Operating System: Linux khedin 2.6.18-std-smp-alt7 #1 SMP Sat Aug 4 
00:07:54 MSD 2007 i686
Build Date: 09 June 2007
        Before reporting problems, check https://bugzilla.altlinux.org/
        to make sure that you have the latest version.
Module Loader present

bash$ rpm -qa | grep nvidia
kernel-modules-nvidia-std-smp-100.14.11-alt1.132626.7
nvidia_glx_common-100.14.11-alt31
nvidia_glx_100.14.11-100.14.11-alt31

bash$ rpm -qf `which xvidtune`
xvidtune-1.0.1-alt3

bash$ uname -a
Linux khedin 2.6.18-std-smp-alt7 #1 SMP Sat Aug 4 00:07:54 MSD 2007 i686 
GNU/Linux
------- Comment #1 From 2008-01-06 16:21:18 -------
видимо недопустимый. с проблемами проприетарных драйверов обращайтесь к 
производителю драйверов