Bug 13110 - нужна новая версия
: нужна новая версия
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/wireless-tools)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-10-12 20:35 by
Modified: 2008-02-10 02:48 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-10-12 20:35:23
для поддержки драйвера bcm43xx нужна более свежая версия wireless-utils, н.р.
29.

драйвер этот есть в ядре 2.6.22, к примеру, без него выводит, что версия
iwconfig для данного драйвера слишком стара.
------- Comment #1 From 2008-02-10 02:48:30 -------
Просьба своевременно закрывать баги.

* Mon Oct 22 2007 Alexey Gladkov <legion@altlinux.ru> 29-alt2
- Fix ifrename rules for new udev.

* Sun Oct 14 2007 Alexey Gladkov <legion@altlinux.ru> 29-alt1
- New version 29.
- Add ifrename udev rule.
- Remove ifrename initscript.